Core preferences stopped working "help"

dust's picture

so my kinemeCore preferences doesn't work anymore. its been well a while like this. its ok i have learned the hot keys and my settings are how i like them but sometimes i would like to change them. any suggestions on how to get the preferences back i think i would like to search by type ie "filter" etc... but the preferences will not open anymore. what should i do ? is this a leopard 10.5.7 issue ??? it seems to have gone haywire when i upgraded my system a few months ago.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

usefuldesign.au's picture
Re: Core preferences stopped working "help"

Mine works and I've been on 10.5.7 since a about month after it came out I think. Wierdness abounds in QC. I have to restart it sometimes when it decides to stretch a comp 1.2 in the Y-axis or something like that. Not that helps with Kcore. Tried reinstalling or going back a version then forward or anything that's what I'ld do.

gtoledo3's picture
Re: Core preferences stopped working "help"

That's odd... have you tried a re-install of the plugin/restart of QC, using the latest version of the plugin? Is it in your home folder or the system or something? (Ever since I shifted all plugins to my home folders save for image units and free frame, things seem ... smoother). Are you just going to the K on the menu and then selecting "KinemeCore Preferences..."?

You can try going in your (Users)/Library/Preferences and scrap the "net.kineme.KinemeCore.plist", but I don't know that it would help anything. I am hesitant to suggest that because scrapping plists is kinda hardcore... you could do the same to Quartz Composer's plist for that matter, but again, I would suggest against it.

Anytime I've had anything really out of the ordinary like that, it's been because I've been using iffy plugins that have hosed up Quartz Composer in general... and usually a whole reboot or at least restart of QC is called for.

Before even thinking about scrapping plists or anything, definitely check all folders and make sure there aren't multiple or conflicting versions of KinemeCore... like one in the user folder, and one in system or something. That doesn't seem to work well. I think that's probably the first place to look.

It's also not a bad idea to uninstall recently installed plugins, restarting QC every time. It's tedious, but it's really the only way to isolate a problem.

It's not a 10.5.7 issue... I was running fine in 10.5.7 and am running fine in 10.5.8 with the same version (actually, Safari was more stable in 10.5.7... nothing to do with QC, just sayin').

dust's picture
Re: Core preferences stopped working "help"

don't know what was going on there but i got it working with a re install which i have tried twice. i'm thinking i have a partition drive that has another operating system on it, that might have been the problem. i have had to trash preferences before only in drastic measures do i do that GT, thats an ld school os trick. actually one day i had QC set to open the last comp automatically and well last year i didn't know what i was doing and I made a comp crash QC but every time QC opened it would open the crashed comp and i couldn't get out of that cycle so i had to trash some prefs.