Kineme WiiMote Patch --- Conflicts with other WiiMote Patch

franz's picture

Hi all, i can't get the wiimote patch to run properly: the wiimote just doesn't connect.... What's the proper way to go: 1. enable bluetooth 2. launch quartz (the patch exits QC if bluetooth is disabled) 3. press the red button (inside battery) of the wiimote ?

That's what i do and it just doesn't work. Am I missing something here ?

thanks

Edit: sorted it out.

I had 2 different patches that shared the same framework.

I removed one and now your patch is working....

sorry for disturbing

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

alexbeim's picture
Wiimote connect

I'm not sure how to connect the wiimote, I have the patch connected to the rotation of a cube. I press 1 and 2 on my wiimote and nothing. Do I need to run any other app? My bluetooth is on, I tried pairing it with the bluetooth utility but is asking me to enter a number on my wiimote.

I just tested with VIDMX and it worked great but it doesn't in QC

Any ideas?

OK i figured out I just had to be patient and hold the buttons for longer

cwright's picture
little red button

Usually, I don't use the 1+2 buttons, but the red sync button next to the batteries; either way, the do the same thing. You'll know it's ready to connect when Blue LED's at the bottom flash for a bit.

It's also a bit picky about connecting sometimes still... not much I can do about that part at the moment though :/

franz's picture
RVL enabler if it still doesn't work

for connection problems: i personnally used RVL enabler once, then everything seemed to sorted out, naturally (how strange...)

http://www.wiili.org/forum/osx-wiimote-enabler-t229.html