Unsupported — We cannot guarantee that this software will work properly on Mac OS 10.8 and above. Please be careful.

PDFRenderer

This patch is now part of Kineme FileTools. (Don't use this standalone version anymore.)

Installation Instructions

Place the plugin file in
/Users/[you]/Library/Graphics/Quartz Composer Patches/
(Create the folder if it doesn't already exist.)

PDFRenderer Releases

Date Versionsort icon Download
2009.01.11 PDFRenderer 20090111 10.4 10.5 10.6 Beta