LiveOSC Goodies,, Movie player problems

alvarotrevinho's picture

hello everyody , im developing a composition, with max4live and quartz that lets me play clips in live and
make av mash upss,,,, the problem is when i change the video to play, i have a freeze stop when the video changing,,, is there any way to achieve this,,,, thanks in advance.

PreviewAttachmentSize
Screen Shot 2012-02-09 at 12.36.24 PM.png
Screen Shot 2012-02-09 at 12.36.24 PM.png504.97 KB

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

itsthejayj's picture
Re: LiveOSC Goodies,, Movie player problems

Snap! However i don't use max4Live. Checkout my JAM2 project

There is a bug in the liveapi that mean clip.position will freeze when the current clip status is 3 awaiting play. Not to sure if thats your issue, try and narrow down your problem and post your composition so we can help you.

franz's picture
Re: LiveOSC Goodies,, Movie player problems

QC does not preload movie clips. this is a common issue. vj software like modul8 load the first frames in ram for fast freeze-free switching. so far the best QC workaround I'm aware of is to put all the clips in a ramdisk, reducing the access time.

alvarotrevinho's picture
Re: LiveOSC Goodies,, Movie player problems

i know your porject, its very nice, go for it,,,i test jam the last release. yes,,, you are right, i was not sure if its was a bug,,, actually ia m using a macro that gives the length of the clip in bars, and doing some data transformation with max4live,, i have it running in sync pretty well,, hope they fix, that soon, it would make the thing much more easy,,, Anyway, should i use the kineme video player instead de movie importer? did you check it? thanks a lot

alvarotrevinho's picture
Re: LiveOSC Goodies,, Movie player problems

pd sorry for my english..jeejeejj

shaker08's picture
Re: LiveOSC Goodies,, Movie player problems

hey mate !!! kineme videoplayer solve the problem... but no work with a play or loop mode.. and it cost a few bucks..

.lov.'s picture
Re: LiveOSC Goodies,, Movie player problems

franz wrote:
QC does not preload movie clips. this is a common issue. vj software like modul8 load the first frames in ram for fast freeze-free switching. so far the best QC workaround I'm aware of is to put all the clips in a ramdisk, reducing the access time.

Or use a movie player (with external timebase) for each clip, and select the actual by a multiplexer. This thing works well with CoGe, and the switch is super-fast. Check out some of the Movie Player modules of CoGe for example.

alvarotrevinho's picture
Re: LiveOSC Goodies,, Movie player problems

i use movie player with external timebase, from an lfo synced to live, the thing is if im using a directory scanner, so when you put the video in live, it moves his index to the live slot,,, mm i will post an example. thanks

franz's picture
Re: LiveOSC Goodies,, Movie player problems

good to know ! I'll check that, thxx lov for the tip