Multiexpression Patch in existing comp throwing exceptions since I upgraded DataTools to v1.1

usefuldesign.au's picture

I need to revert to the previous version of DataTools whatever version that was. will open comp and replace Multi-expression patch with stock math expression patches. Has to be done by tomorrow of course. Why is QC dev so painful, nothing ever seems to just work.

Silly me I didn't back it up like I usually do. Was too optimistic. Can anybody link to previous version on here or email it to me usefuldesign {dot} au {at} gmail {dot} com.

Current version is 1.1 so maybe previous version is 1.0? dunno.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

usefuldesign.au's picture
Re: Multiexpression Patch in existing comp throwing ...

I found version 1.0 in an app I had made in the resources folder… thanks for reading though. :-)

khenkel's picture
Re: Multiexpression Patch in existing comp throwing ...

DataTools has been updated to address the exceptions, and may be found here. For future reference, all previous versions of plugins are available on their project page.

usefuldesign.au's picture
Re: Multiexpression Patch in existing comp throwing ...

Thanks, Karl — will give it a whirl tonight!

I recalled see the project pages with all previous versions of plugins but couldn't seem to navigate to the one for DataTools in my blind panic :-)