QC crash on mesh importer

sybot's picture

Hello everybody,

it's been a while since I opened QC. I just wanted to play around with some .dae models. Unfortunately, everytime I drag&drop a .dae file into a new composition QC crashes.

I also tried by inserting the mesh importer from the patch library (which works) but as soon as I input a string into the location field and hit enter, QC crashes again.

Does anyone have the same problem or even better - a hint or solution?

I am running QC 4.6 on Mavericks 10.9.4 (XCode 5.1.1 installed if this is of any importance)

No plugins in neither of the "graphics" folders. Uninstalled and reinstalled QC without success. Happens also in 32bit mode.

attached is the log from the crash.

I appreciate any help

PreviewAttachmentSize
crashlog.txt64.74 KB

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

sybot's picture
Re: QC crash on mesh importer

Seriously, no one else has experienced this?

Seems like I have to use vades object importer plugin then. Lets see if this works properly on my machine.

itsthejayj's picture
Re: QC crash on mesh importer

This has been spoken about quite a bit on the forums and discussion boards.

This is one example http://kineme.net/forum/General/MeshCreatorBillboardorSpriteCrash

sybot's picture
Re: QC crash on mesh importer

Thanks itsthejayj for the hint on the other threads.

Still not really happy with the situation. Maybe that's a sign to switch to vuo.