Simple question-publishing input to start playhead?

mbira's picture

Hi guys, I know I have seen a patch that lets you mess with the playhead of a movie, but I can't for the life of me find it...I'm using SL btw.

I have two identical movies (but one with effects) going through a dissolve. I need to sync the playheads on the two movies. How do I do that?

Thanks!

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

.lov.'s picture
Re: Simple question-publishing input to start playhead?

Right click on the Movie Importer patch and select Timebase->External. This will add you a Patch Time input which you can drive with an LFO or something similar.

OR, use vade's Movie Player plugin: http://v002.info/?page_id=13

mbira's picture
Re: Simple question-publishing input to start playhead?

Sweet. Thanks!

mbira's picture
Re: Simple question-publishing input to start playhead?

To follow up-is there a way to simply make the playhead start (at the beginning with a boleen input? I don't want to control the whole play with a LFO, but just trigger them to start simultaneously. Thanks!

vade's picture
Re: Simple question-publishing input to start playhead?

Use the new 2.0 (perpetually in beta) movie player here:

http://v002.info/downloads/beta/v002%20MoviePlayer%202.0%20Beta%203.zip

Much better.

mbira's picture
Re: Simple question-publishing input to start playhead?

Cool. I thought I had tried that before but it wasn't working on Snow Leopard? Maybe I'm mixing things up?

mbira's picture
Re: Simple question-publishing input to start playhead?

oh-never mind-I can see this is a different plug in-many more options. Thanks for the hard work Vade!