Tracking down flicker between video transitions

mbira's picture

Hi folks, Well it looks like I have pretty much achieved what I set out to do.

I have a composition that receives the MIDI notes from ableton and depending on the specific velocity will play video clips. I'm using a directory scanner so I can just manage one folder on my desktop instead of getting in the program to rearrange media.

I have a fade feature where I just set up a counter and on odd numbers, one media player loads and on even counts the other loads. Then they fade between the two when triggered.

It works great-except ONE issue.

I am getting a flicker when the videos change. It's odd because when I hover over the port going into the billboard, there is no flicker there-only on the output window. Any ideas? Is this due to different frame rates or something?

PreviewAttachmentSize
Using Directory Scanner.qtz11.87 KB

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

cradle's picture
Re: Tracking down flicker between video transitions

Nice use of the demultiplexor

robbietherobot's picture
Re: Tracking down flicker between video transitions

Silly question but without the Vids I can't see the problem. Does Asynchronous mode sort the problem out or make it worse?

mbira's picture
Re: Tracking down flicker between video transitions

Doesn't make a difference...flicker is there either way.

mbira's picture
Re: Tracking down flicker between video transitions

Thanks! I'm happy to be starting to understand it a little! :-D