Directory Scanner Only Shows String in Viewer

jersmi's picture

For me in the attached qtz and folder of test images, the Directory Scanner only shows the url / file string in the viewer. It was working when I first made the qtz a few days ago. Help?

PreviewAttachmentSize
ResizeFolderImages.zip141.07 KB

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

gtoledo3's picture
Re: Directory Scanner Only Shows String in Viewer

Path from open panel plugin link?

What is it supposed to be showing? Is it supposed to be rendering the images too?

jersmi's picture
Re: Directory Scanner Only Shows String in Viewer

The path from open panel, as you probably noticed, is not connected -- I was playing around with it in the patch (it's cool!).

Just set up the path in Directory Scanner to the folder with the three jpgs included in the zip. Then it should show the images in the viewer, right? Am I doing something really stupid? The other renderer with the (same) test jpgs (in the macro with multiplexer) shows the expected images from the folder.

jersmi's picture
Re: Directory Scanner Only Shows String in Viewer

%@#$!!!

I forgot the Image Importer patch. :oops: sorry. Works now.

Anyway, there's a macro in this patch set up to display series of images to fit the viewer without distorting. Thought maybe there could be an easier way, but this stuff seems to perpetually leave my brain to make room for other things. Advice welcome...