site upgrade safari bug

dust's picture

so i don't know if this is how kineme looks to anybody else in safari, but i thought i would mention it. i'm pretty sure that it is maybe a bug with my system or safari, as the site has just had an upgrade but thought i would mention it, in case someone knows how to fix it.

what is happening and you can see by the pic is that the downloads link and the kineme interactive logo are on top of each other. it seems to only be doing this with safari Version 5.0.2 (6533.18.5) as Version 5.0.0 work fine for me.

im not actually sure if im running a beta safari and that may explain things as my other machine is older but if i am and a safari upgrade comes out your site is going to get broken, so thought seeing your doing improvements now maybe you might want to look into it.

like i said this might just be a bug with my system, and if so just disregard this post but if not i thought it might be addressed.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

dust's picture
Re: site upgrade safari bug

opps forgot upload the screen shot.

PreviewAttachmentSize
bug.png
bug.png461.71 KB

cybero's picture
Re: site upgrade safari bug

No - not a Nightly build bug, nor it would seem a Kineme site's markup and CSS bug.

Could be a particular Mac platform related bug , or possibly to do with one or another WebKit related menu items - perhaps.

Note that odd blue circle on the bottom right of the site search box.

However , don't know what is causing it though.

dust's picture
Re: site upgrade safari bug

yeah the little blue thing is like a loading indicator or something. you can not see in the pic but it is spinning around what ever it is. it wasn't there the other day. i'm running a beta os right now as well so it could really be anything. i'm going to try and download a new safari, and a new webkit as well and see if there is a new 10.6.5 seed. its weird as its only a safari bug. thanks cybero for confirming my system is messed up.

smokris's picture
Re: site upgrade safari bug

In Safari, do you have "Zoom Text Only" turned on?

If so, and if you are zoomed in on the page, it'll look weird. Try turning "Zoom Text Only" off, or select "Actual Size".

PreviewAttachmentSize
Screen shot 2010-10-22 at 16.06.39.png
Screen shot 2010-10-22 at 16.06.39.png62.18 KB

dust's picture
Re: site upgrade safari bug

I will try that... I did zoom out and in to see if that works, just got the web kit nightly and the newest safari. didn't work. Will try the zoom text if not trash safari prefs.

cybero's picture
Re: site upgrade safari bug

Spot on regards Zoom Text Only , does adversely affect the rendering of the Kineme site's markup code, & any other site's markup.

dust's picture
Re: site upgrade safari bug

yeah that was it smorkis. sorry to bother you something so trivial. i guess my safari has been stuck in zoomed up mode. i had to turn on text only zoom then zoom out way out till it finally caught.