Revisions for Order Terms and Conditions

Comparing two revisions:

Wed, 2012-05-09 18:33 by smokris (1071)Thu, 2014-07-17 11:08 by smokris (1071)

update to match the "Supported Versions of Mac OS X" page

Changes to Body
-
## Unsupported on OS X Mountain Lion (10.8)
+
Due to bugs in Apple's Quartz Composer framework, we cannot guarantee that Kineme plugins and apps will work properly on Mac OS 10.8 and above. Please download the trial and make sure it meets your needs before purchasing.
 
 
-
Kineme products are not supported on OS X Mountain Lion (10.8).
+
- Some Kineme products have been tested on and updated for 10.8 and above. We do not have definite plans to update other products for Mac OS 10.8 or above at this time since our focus has shifted to developing [Vuo](https://vuo.org), but we welcome patches to [our open source projects](https://github.com/kineme).
  +
- If functionality in Mac OS 10.8 or above is vital to your operation, please contact us at info@kineme.net.
  +
- We continue to support products on Mac OS 10.6 and 10.7.
  +
 
Revision of Thu, 2014-07-17 11:08:

Order Terms and Conditions

Due to bugs in Apple's Quartz Composer framework, we cannot guarantee that Kineme plugins and apps will work properly on Mac OS 10.8 and above. Please download the trial and make sure it meets your needs before purchasing.

  • Some Kineme products have been tested on and updated for 10.8 and above. We do not have definite plans to update other products for Mac OS 10.8 or above at this time since our focus has shifted to developing Vuo, but we welcome patches to our open source projects.
  • If functionality in Mac OS 10.8 or above is vital to your operation, please contact us at info@kineme.net.
  • We continue to support products on Mac OS 10.6 and 10.7.