Revisions for Supported Versions of Mac OS X

Comparing two revisions:

Thu, 2014-07-17 11:02 by smokris (1071)Fri, 2014-10-03 14:31 by root (1)

mention new development focus

Changes to Body
 
Due to bugs in Apple's Quartz Composer framework, we cannot guarantee that Kineme plugins and apps will work properly on Mac OS 10.8 and above. Please download the trial and make sure it meets your needs before purchasing.
 
Due to bugs in Apple's Quartz Composer framework, we cannot guarantee that Kineme plugins and apps will work properly on Mac OS 10.8 and above. Please download the trial and make sure it meets your needs before purchasing.
 
 
-
- Some Kineme products have been tested on and updated for 10.8 and above. We do not have definite plans to update other products for Mac OS 10.8 or above at this time since our focus has shifted to developing [Vuo](https://vuo.org), but we welcome patches to [our open source projects](https://github.com/kineme).
+
- Some Kineme products have been tested on and updated for 10.8 and above. We do not have definite plans to update other products for Mac OS 10.8 or above at this time since our focus has shifted to developing [Vuo](https://vuo.org/qc), but we welcome patches to [our open source projects](https://github.com/kineme).
 
- If functionality in Mac OS 10.8 or above is vital to your operation, please contact us at info@kineme.net.
 
- If functionality in Mac OS 10.8 or above is vital to your operation, please contact us at info@kineme.net.
 
- We continue to support products on Mac OS 10.6 and 10.7.
 
- We continue to support products on Mac OS 10.6 and 10.7.
 
 
Current revision:

Supported Versions of Mac OS X

Due to bugs in Apple's Quartz Composer framework, we cannot guarantee that Kineme plugins and apps will work properly on Mac OS 10.8 and above. Please download the trial and make sure it meets your needs before purchasing.

  • Some Kineme products have been tested on and updated for 10.8 and above. We do not have definite plans to update other products for Mac OS 10.8 or above at this time since our focus has shifted to developing Vuo, but we welcome patches to our open source projects.
  • If functionality in Mac OS 10.8 or above is vital to your operation, please contact us at info@kineme.net.
  • We continue to support products on Mac OS 10.6 and 10.7.