Kineme Core in QC 4.5

I'm running Mac OSX 10.7.1 and quartz composer 4.5. When I have Kineme Core 0.52 installed, quartz composer crashes everytime I try to connect one patch to another.

Please find enclosed the report.

Thanks

PreviewAttachmentSize
Report.rtf59.44 KB

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

cybero's picture
Re: Kineme Core in QC 4.5

The following advice is given on a try it and see if it helps basis.

De-install Kineme Core 0.5.2 from /Users/[you]/Library/Graphics/Quartz Composer Patches/ and reinstall with authentication to /Library/Graphics/Quartz Composer Patches/

That works for me , even if it isn't meant to do so :-)

pho's picture
Re: Kineme Core in QC 4.5

I tried to install with authentication but it didn't help. I found out that it runs well in the 64-bit mode. Since I use many 32-bit only plugins, I think I'll just stop using kineme core for now.

Thanks

gtoledo3's picture
Re: Kineme Core in QC 4.5

pho wrote:
I tried to install with authentication but it didn't help. I found out that it runs well in the 64-bit mode. Since I use many 32-bit only plugins, I think I'll just stop using kineme core for now.

Thanks

Are you running the most recent version? I usually run QC in 32 bit mode and don't have any problems with k-core so far (though I don't use Lion much, I tested k-core for around a week w/ Lion 32 and 64 bit).

It should probably be in your user folder, and cybero is right on about plugins needing to be manually authenticated.

Maybe try disabling linear noodle/snap to grid/window float type options, to see if that helps(?). If it's k-core causing the crashing, it may be one option in particular that's causing the problem. If you're using the build before the most recent k-core (the last cwright put out), there are multiple features that won't work correctly, but the most recent made an attempt to remove all the stuff that doesn't work in Lion at the moment.

lucy's picture
Re: Kineme Core in QC 4.5

hey i'm getting the same problem on 10.7.1 Have installed the latest kineme core 0.5.2 as suggsted, with authentication in main library. Also tried turning off all preferences, but as soon as a i click on any connection port quartz crashes.

lucy's picture
Re: Kineme Core in QC 4.5

oh weird, actually when i ENABLE linear noodles it seems to fix the problem.