[SW] Slider Loop

Lango's picture

Hey Everyone

I have made a new custom patch that I thought I would share with everyone.

The video below pretty much explains it.

Feel free to do what you want with the code or the patch, if you do something that you think is interesting I would love to know about it.

Anyway, let me know what you think

Source is on google code -> http://code.google.com/p/swquartzcomposerpatches/

The plugin and the example quartz composer file are there as well in the green box on the right. [SW] Slider Tutorial.zip is the quartz composer file.

Cheers

Lango

p.s Hmm, the video below doesn't appear when i press preview. If it doesn't show the direct link is here -> http://vimeo.com/8884663

[SW] Slider Loop Tutorial from David Langford on Vimeo.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

hiltmeyer's picture
Re: [SW] Slider Loop

could someone test it with qc3 please. i could not get it to work with qc3 and will make shure that is not my mistake. thanks

cybero's picture
Re: [SW] Slider Loop

I found that this plugin worked AOK at Library/ but not within ~/Library

mfreakz's picture
Re: [SW] Slider Loop

Thank you !

Lango's picture
Re: [SW] Slider Loop

hmm, it doesn't work on either for my old macbook running 10.5.7 and QC 3 with framework 2.1

Is there something special you need to do when building to make it work?

cybero's picture
Re: [SW] Slider Loop

Although the SW Grid plugins work for me on 10.5.x [QC3], they only do so when placed within /Library and never when placed within ~/Library, & the SW Slider Loop plugin does not even load wheresoever it is placed on 10.5.x .

I have not tried building from code for 10.5.x as yet.

cybero's picture
Re: [SW] Slider Loop

FYI

Quote:

I found that this plugin worked AOK at Library/ but not within ~/Library

this is correct for 10.6.x and is actually the reverse of where I find SW plugins need to be placed to work in 10.5.x :-) - Just to clarify.

Also see post regarding Slider Loop in 10.5.x.

updated

& now [just to totally contradict my last post, :-)] I'm finding that the SW plugin for Grid works on 10.5.x in /Library but not ~/Library. The Loop plugin still not loading in 10.5.x. Still to build specifically for 10.5.x .

Lango's picture
Re: [SW] Slider Loop

I have updated the build, it will work in qc 3 now.

Thanks to cwright for showing me the setting.

EDIT: Sorry, got my names mixed up, cwright showed me the setting not cybero. Although he is a great guy as awell.