ML annoying QC autocopy compositons

balam's picture

Hi with ML and qc Version 4.6 (148)

makes copies of current comp open, no matter what its a bit annoying and confusing to have unwanted copies made by qc. is it possible to desable this feature.

example...... just open test.qc close test.qc qc made a copy of file name test~1.qc

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

cybero's picture
Re: ML annoying QC autocopy compositons

See http://apple.stackexchange.com/questions/27544/disable-auto-save-and-ver... - use at your own risk though.

Also see http://www.macobserver.com/tmo/article/how_to_save_in_os_x_mountain_lion/

Oh scratch all the above - just hold down the option key when opening QC's preferences - yes it's hidden preferences time again - and under the hidden (Editor) preferences you will find one new setting option - usually left unflagged [0] for disableSavelessDocuments. Flag that and the File menu changes back to one that doesn't Auto Save.

Although Auto Save has its annoyance factor - it could prove useful.

I find the main ML gnarly is that Cloud held files are app specific - there is a workaround on that though.

Forgot to mention, I found that getting to the QC Hidden Preferences required me to both hold down the Option key whilst opening the Preferences panel and then clicking on the main Editor toolbar icon. Thereafter QC seemed to stick with opening up in hidden prefs mode within the same session.

PreviewAttachmentSize
QCFileMenuPostdisableSavelessDocuments.png
QCFileMenuPostdisableSavelessDocuments.png719.7 KB

zanroversi's picture
Re: ML annoying QC autocopy compositons

Hello,

QC Editor was crashing every time I closed a composition... It does not crash anymore.

Thanks a lot for the trick !