QC crashes on startup

blackburst's picture

I can't start QC without it crashing, I've even tried deleting the app and installing again but there is obviously some preferences somewhere that hang around. I had checked multisampling in the advanced prefs page, but maybe I checked something else by mistake which is preventing it from launching. I've tried in 32 and 64 bit mode. I've deleted all the plugins and patches. I'm on mountain lion. Is there a way around this? Please have a look at my crash report attached, because I don't really know what to look for.

PreviewAttachmentSize
CrashQTZ.rtf49.18 KB

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

blackburst's picture
Re: QC crashes on startup

Ok, so multisampling crashes qc on startup. For anyone else having the problem, the .plist on 10.8 can be found by holding option when clicking library under the go menu. Then preferences, and there is com.apple.quartzcomposer.editor.plist. Delete that and you're good to go..unless you want multi-sampling that is. I just wanted to get rid of the aliasing!