QC crash!!

blubvideo's picture

Hey Everyone, I keep getting a crash when I try to connect a 3D kineme loader to a render, as soon as I try to get the output from the object it crashes, the report gives a kineme core related message, I tried uninstalling the plugin and using the latest version with no luck, I'm Lion, attached is the report, any help?

Thanks

PreviewAttachmentSize
crashkineme.txt567 bytes

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

smokris's picture
Re: QC crash!!

The crash report you attached doesn't contain much information. There should be a bunch of stack traces below the lines you attached. Could you upload a full crash report?

Try temporarily removing KinemeCore --- do you still get the same crash?

Could you upload the mesh you're trying to load?

blubvideo's picture
Re: QC crash!!

Hey Steve,

sorry for the lack of info, there you have a new report, KinemeCore removed to the desktop. the object attached give error.

Thanks a lot..

Aitor

PreviewAttachmentSize
report2.txt72.72 KB
conosinvertUV.dae_.zip15.35 KB

cybero's picture
Re: QC crash!!

Well, I've tried out your double cone 3d model, both as a Mesh and also as a Kineme3D model - both work just fine.

[10.7.2 - QC 4.5]

PreviewAttachmentSize
stock3dandorkineme3d.png
stock3dandorkineme3d.png13.68 KB
stock3dandorkineme3d.qtz31.17 KB

blubvideo's picture
Re: QC crash!!

Hmmm, updating Lion to 10.7.2 and xcode to the latest version seem to have resolve the issue..

Thanks guys..

Peace

Aitor