Wiki links and other data seem to have been deleted?

leegrosbauer's picture

A few years ago Kineme management (Smokris) suggested that I post an overview in the Kineme wiki of resources which would be useful in streaming quartz compositions on the web. In visiting that overview ( http://kineme.net/wiki/StreamingQuartzComposer ) on the Kineme wiki today I have observed that all the original resource links and resource product names have been deleted and replaced with "Plugin Not Found" which itself links to the Kineme plugins page. I wish to know if I should be attempting to rebuild the Streaming Quartz Composer database on the wiki or if it has somehow been deemed undesirable to continue to include links to third party streaming resources in the Kineme wiki. Please advise. Thanks!

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

cybero's picture
Re: Wiki links and other data seem to have been deleted?

I'd found this to be the case on a few posts I'd contributed. I think that "Plugin Not Found" might well be a site wide scripted auto replace for links that have been found to be dead - sometimes the relevant material has moved or its URL has otherwise changed. Other times the URL is simply a dead link sans any updatable resource locator.

usefuldesign.au's picture
Re: Wiki links and other data seem to have been deleted?

That is such a useful page Lee. I hope this bug can be resolved promptly!

Maybe do a temporary edit to show the brand/website uri in <small> plain text?

leegrosbauer's picture
Re: Wiki links and other data seem to have been deleted?

Well, I had recently reviewed (and updated where needed) every single link on that page. The links definitely were not dead. We're talking perhaps thirty links here, as well as the names of all the items to which the links pertained (VDMX, Syphon, external product tutorials ... everything). The entire posting, with the exception of a few explanatory paragraphs, has basically been wiped, eh? Auto replaced or not, I need to know what to do about it, if anything. As it stands the entire posting is useless. It should either be totally removed or it should be repaired. I'll repair it if given the OK, but I don't want to waste my time if perchance the resources aren't considered to be of reasonable value.

gtoledo3's picture
Re: Wiki links and other data seem to have been deleted?

It's possible to roll back the wiki, likely.

I've had some problems with stuff like that, and even seeing a non-kineme non-admin user listed as editing a post of mine once (!), entirely outside of the wiki system (the composition repository maybe?). Not casting aspersions about the integrity of the system, it just hasn't left me feeling awesome.

smokris's picture
Re: Wiki links and other data seem to have been deleted?

Lee -

Sorry about the problem. There were two ways to make links:

  1. [​[url|title]]
  2. [title](url)

The links showing up as "plugin not found" were using the first format. Apparently a Drupal software update we recently installed broke links using that format. The second link format still works.

I used a regex to go through the site and convert old-style links to new-style links. Your Streaming page appears to be working again now.

leegrosbauer's picture
Re: Wiki links and other data seem to have been deleted?

Wow! Thanks so much, Steve! I had suspected it might have had something to do with a change in the links formatting but I was reluctant to posit as much until such time as the matter was reviewed. Thanks for your prompt and generous assistance! Sincerely appreciated! I'll do my best as well to keep those links regularly reviewed and updated. Tip of the hat to you!

usefuldesign.au's picture
Re: Wiki links and other data seem to have been deleted?

Markdown +1 Default -1 ;-)