midi in lion

krrkt's picture

Hey guys,

I'm having problems with miditools in lion. My notes aren't being send or not the values that I wish they did. Same patch on snowleopard works flawlessly. (the goal is to control an Edirol v4 through midi) I know lion is in general having problems with a lot of things, but I heard there was a possible fix? Couldn't find it with the search function though.

Anyone here has heard something similar?

gr j

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

dust's picture
Re: midi in lion

i use a build of midi tools in lion from 2007. see the pic for the exact date. it seems most of the tools i have tried in lion work or at least globally on IAC. i haven't tried routing to a specific device. if you just need note on and off you can try my midi arpeggiator to send out notes and use the built-in midi cc patch to send control change as an alternative ?

PreviewAttachmentSize
Screen Shot 2012-04-17 at 8.43.13 AM.png
Screen Shot 2012-04-17 at 8.43.13 AM.png7.52 KB

krrkt's picture
Re: midi in lion

hey there, thanks for the reply. I'm not going to touch new programs right now, since we're performing tomorrow + i have it working on a snow leopard laptop. i'll message you next week, we'll see then :)